Scenario:

After synching from OFFLINE mode, you noticed a Failed Sync Symbol. What will you do?


Cause of the Problem:

There are important fields that are empty or not filled in and thus your data is not yet ready for synching.


Proper Action:

1. DO NOT DELETE the CLIENT but rather EDIT CLIENT

2. Press the cloud button until Edit Client appears. Click the tabs and look for red colored fonts that indicates missing information.

3. After completing the Client information click SUBMIT FOR REGISTRATION

4. CAUTION 1: When you edit a client, DFA reclassifies the client back to individual, so if the client has a group, select the correct group name of that client in the TYPE tab.  

5. CAUTION 2: Client signature will also disappear when you EDIT A CLIENT.